Appcelerator [WARN] The app is using native modules [ERROR] ** BUILD FAILED **

[INFO]  Invoking xcodebuild
[WARN]  The app is using native modules (ti.compression) that do not support arm64 simulators, we will exclude arm64. This may fail if you're on an arm64 Apple Silicon device.
[ERROR] ** BUILD FAILED **
[ERROR] The following build commands failed:
[ERROR]         Ld /Users/misadmin/Documents/git/Smash2022Step1/SmashMgCnct_and_ios/SmashMgCnct_client/build/iphone/build/Products/Debug-iphonesimulator/SmashMgCnct.app/SmashMgCnct normal (in target 'SmashMgCnct' from project 'SmashMgCnct')
[ERROR] (1 failure)
 
Process exited with 1
ターミナル プロセスが終了コード 1 で終了しました。

モジュール (ti.compression)が、現在の Appcelerator SDK バージョンに一致していない

https://github.com/appcelerator-modules/ti.compression/releases

最新バージョンをダウンロード

ダウンロードしたファイルをプロジェクトのルートに配置

コンパイルを実行し、モジュールを展開する

コメントを残す

メールアドレスが公開されることはありません。

CAPTCHA